VecchioScarpone

Forum Replies Created

Viewing 15 replies - 1 through 15 (of 164 total)
  • Replies
  • VecchioScarpone
    Participant
    AU
    5.61b installed over the top, smooth as… Scan time 5.58 seconds.

    Happy camper here😎

    ______________________________________________________

    "Today is yesterday's future"

    0
    0
    VecchioScarpone
    Participant
    AU
    @khanyash.

    You cannot quote and reply to a quoted post. You have to reply to it and/or add your own quote to your post.

    Example:

    @Dan about post…

    Hope it does help.

     

    ______________________________________________________

    "Today is yesterday's future"

    1
    0
    VecchioScarpone
    Participant
    AU
    Congratulations Dan.

    5.60 auto update smoothly at computer startup this morning.

    ______________________________________________________

    "Today is yesterday's future"

    2
    0
    VecchioScarpone
    Participant
    AU
    5.59 over the top did run smoothly.

    Reporting on 5.59c Beta over the top in 24 hours.

    Have a nice weekend

    ______________________________________________________

    "Today is yesterday's future"

    0
    0
    VecchioScarpone
    Participant
    AU

    simmerskool:

    right before install, 5.57 WLC alerted for setup.exe which was an automatic update file for Brave browser, the file was not signed.

    I had the same issue with Brave auto update setup.exe. Running 5.58, Brave just auto updated and no alert from WLC. 👍

    BTW all seems to be fine with 5.58 after 24 hours.

     

    ______________________________________________________

    "Today is yesterday's future"

    0
    0
    VecchioScarpone
    Participant
    AU
    Preliminary report of clean install 5.58, working good.

    Follow up after 24 hours.

    ______________________________________________________

    "Today is yesterday's future"

    0
    0
    VecchioScarpone
    Participant
    AU
    Something to ponder when you are seated on the trone: ( posted in another topic but relevant here)

    Oops disregard first attachment…

     

    ______________________________________________________

    "Today is yesterday's future"

    1
    0
    VecchioScarpone
    Participant
    AU
    5.57 running great here.

    BTW I have Windows 10 on PC.

    ______________________________________________________

    "Today is yesterday's future"

    0
    0
    VecchioScarpone
    Participant
    AU

    TRS-80:

    “Give a person a fish and, let them eat for a day. Teach a person to fish and, feed them for a lifetime.”

    😊

    TRS-80 great quote, the wording is not important  you got the meaning trough very clearly. I know the quote but do not remember the author, never mind.

    Yes this is the direction I would like the discussion to be focus on.

    Thanks

    ✔😉

    ______________________________________________________

    "Today is yesterday's future"

    1
    0
    VecchioScarpone
    Participant
    AU
    morning has broken…

    Play around with 5.57 all day yesterday with VPN on and off.

    Stable she goes.

    BTW  Baldrick above post suggestion seems a good one.

    ______________________________________________________

    "Today is yesterday's future"

    1
    0
    VecchioScarpone
    Participant
    AU

    Tarnak:

    P.S. Please note that in the ‘after reboot’ screenshot, ‘custom folders’ is highlighted.

    Silly question, whitelisting wrsyncnameext64.dll does not solve that pesky issue?

    ______________________________________________________

    "Today is yesterday's future"

    1
    0
    VecchioScarpone
    Participant
    AU
    Edit:

    It seems that the above reaction when using VPN was maybe due to the first running of the program after installation.

    Now wheel start response is a couple of seconds max and double clicking does not freeze the program.

     

     

    ______________________________________________________

    "Today is yesterday's future"

    0
    0
    VecchioScarpone
    Participant
    AU

    Dan: Sorry about that!

     

    I changed the timeout to 15 seconds for now and also,

    Please keep in mind that this version of VS will appear to startup slower because it is running these tests on startup when the first Snapshot Scan is performed. But we will remove this in the next version so it will go back to normal.  I probably will not post this version on the initial post in this thread, but once we see how this does I will optimize it a little then post it above as well.

    5.57 over over the top.

    Tested with VPN on and  the WLC scan wheel take few second to start spinning. If I keep click on the wheel to get it started, the program freeze for few seconds. So no double click just wait, be a good boy VecchioS…

    Without VPN the scan wheel click response is considerably less than 1 second, not enough to make me feel the need to click on it again. Though I did notice than super fast clicking on it before it start running does not cause the freeze.

     

     

    ______________________________________________________

    "Today is yesterday's future"

    0
    0
    VecchioScarpone
    Participant
    AU
    No annoying Prompts in the last 4 or 5 hours without VPN. Don’t know what to make of it.

    Lets see what happens when I get on the computer tomorrow morning. Signing off.

    ______________________________________________________

    "Today is yesterday's future"

    0
    0
    VecchioScarpone
    Participant
    AU

    Dan:

    But my goal is to ultimately travel the world for a month or two, and if I happen to run into anyone I know, we can have a beer ;).

    Well no beer for me, long story, but you are welcome to have one (or three as Krusty putted) on me.

    ______________________________________________________

    "Today is yesterday's future"

    0
    0
Viewing 15 replies - 1 through 15 (of 164 total)