Triple Helix

Forum Replies Created

Viewing 15 replies - 1 through 15 (of 26 total)
  • Replies
  • Triple Helix
    Moderator
    CA

    GrDukeMalden: I don’t understand. I’ve tried to reply to the guy talking about issues starting up SWTOR @Geri123 Every time I click submit after typing up my reply I get goose egg, nothing.

     

    Okay, now it works. Apparently the function for quoting certain users is broken.

    It worked when I quoted @Dan earlier today.

    It’s happened to me as well and I reported it to Dan so he will have to look in the back end of the forum software or in the spam folder?

    Microsoft® Windows Insider MVP - Windows Security - VoodooShield Pro - Webroot SecureAnywhere Complete - Glasswire Elite
    1
    0
    Triple Helix
    Moderator
    CA

    Telos:

    PSS: what is the letter “P” doing in the box below this post?

    It’s part of the forum software and nothing more!

    Microsoft® Windows Insider MVP - Windows Security - VoodooShield Pro - Webroot SecureAnywhere Complete - Glasswire Elite
    0
    0
    Triple Helix
    Moderator
    CA
    5.59c is working well here!
    Microsoft® Windows Insider MVP - Windows Security - VoodooShield Pro - Webroot SecureAnywhere Complete - Glasswire Elite
    0
    0
    Triple Helix
    Moderator
    CA

    VecchioScarpone:

    Tarnak:

    P.S. Please note that in the ‘after reboot’ screenshot, ‘custom folders’ is highlighted.

    Silly question, whitelisting wrsyncnameext64.dll does not solve that pesky issue?

     

    For a test I shut down WSA and restarted it then WLC flags that file maybe Dan can figure it out?

     

     

    Microsoft® Windows Insider MVP - Windows Security - VoodooShield Pro - Webroot SecureAnywhere Complete - Glasswire Elite
    0
    0
    Triple Helix
    Moderator
    CA

    Krusty: Maybe Dan could add a link to 5.54G on the first post.

     

    Cheers!

     

    Done!

    Microsoft® Windows Insider MVP - Windows Security - VoodooShield Pro - Webroot SecureAnywhere Complete - Glasswire Elite
    1
    0
    Triple Helix
    Moderator
    CA
    @oldschool same here with mrt.exe! Maybe because the newest MRT is not in the WLC database? The scans are much faster!

     

     

     

     

    • This reply was modified 1 month, 1 week ago by Triple Helix.
    Microsoft® Windows Insider MVP - Windows Security - VoodooShield Pro - Webroot SecureAnywhere Complete - Glasswire Elite
    0
    0
    Triple Helix
    Moderator
    CA
    Working good here as well!

     

     

    Microsoft® Windows Insider MVP - Windows Security - VoodooShield Pro - Webroot SecureAnywhere Complete - Glasswire Elite
    1
    0
    Triple Helix
    Moderator
    CA
    Just over 20 seconds this time around.

     

    Microsoft® Windows Insider MVP - Windows Security - VoodooShield Pro - Webroot SecureAnywhere Complete - Glasswire Elite
    1
    0
    Triple Helix
    Moderator
    CA

    VecchioScarpone: @Krusty, @ Triple Helix

     

    I have hardly anything on my hard  drive. I guess most people have more loaded systems.

     

    I have 3 SSD’s SATA III

     

    Microsoft® Windows Insider MVP - Windows Security - VoodooShield Pro - Webroot SecureAnywhere Complete - Glasswire Elite
    1
    0
    Triple Helix
    Moderator
    CA

    Krusty:

    VecchioScarpone: Installed 5.54c over the top. WLC scan time 7 sec.

    Nice!  Mine is still scanning at around 25 seconds on this machine.

     

    Mine took 52.23 seconds.

     

    Microsoft® Windows Insider MVP - Windows Security - VoodooShield Pro - Webroot SecureAnywhere Complete - Glasswire Elite
    0
    0
    Triple Helix
    Moderator
    CA
    Dan please look for an email from me!

    Thanks,

    Microsoft® Windows Insider MVP - Windows Security - VoodooShield Pro - Webroot SecureAnywhere Complete - Glasswire Elite
    0
    0
    Triple Helix
    Moderator
    CA

    VecchioScarpone: Dan,

     

    About MSEDGE Chromium, I have to add it to WebApps after every computer restart.

    Edit:

    Oops, It seems to be working now after another snapshot and reboot.

    It could have being caused by O&O ShutUp latest version that I updated. Just read that some have issues with the latest version of O&O.

     

    I don’t use MSEDGE Chromium at this time but have no issues.

     

     

    Microsoft® Windows Insider MVP - Windows Security - VoodooShield Pro - Webroot SecureAnywhere Complete - Glasswire Elite
    1
    0
    Triple Helix
    Moderator
    CA

    VecchioScarpone: o

     

    Awesome!

    Attachments:
    Microsoft® Windows Insider MVP - Windows Security - VoodooShield Pro - Webroot SecureAnywhere Complete - Glasswire Elite
    1
    0
    Triple Helix
    Moderator
    CA

    Geri123:

    Dan:Maybe what I will do is edit the initial post and add each beta version as we go.  Sound good?

    Would be ok for me.
    @Triple Helix Sorry if I caused any trouble. That was not my intention I was just looking for a download link 🙂

     

    Never as it was a test build from Dan nothing more! 🙂 All is cool!

    Attachments:
    Microsoft® Windows Insider MVP - Windows Security - VoodooShield Pro - Webroot SecureAnywhere Complete - Glasswire Elite
    1
    0
    Triple Helix
    Moderator
    CA

    Dan:

    Geri123: @dan Would it be possible to put the freshest beta always in the start post (if mods can edit it)? It’s quite confusing to still see beta 5.50 always shown above the thread and then having to guess on which site of the thread the really fresh stuff 5.52 is. Searching backwards from site 10 till I found it on site 7 is 🙁

     

    Or maybe use VS beta section which is empty. Anyway have a nice day 🙂

    Is there a 5.53 I saw Triple Helix has it 😀 ?

    I agree, it is totally confusing… that is how I accidentally deleted the VoodooShield 5.00 topic ;).  Maybe what I will do is edit the initial post and add each beta version as we go.  Sound good?

    Yeah, 5.53 is almost ready, I just need to fix a couple of things then I will post it.  I sent it to TH to help me troubleshoot the hidden unresolved not safe items issue ;).

     

    Right and sorry for posting the Picture but VS 5.53 is working well so looking forward to the next build! 🙂

    Attachments:
    Microsoft® Windows Insider MVP - Windows Security - VoodooShield Pro - Webroot SecureAnywhere Complete - Glasswire Elite
    2
    0
Viewing 15 replies - 1 through 15 (of 26 total)