VPN-Killswitches & Voodoo’s reconnect attempt frequency

Forums VoodooShield Support Forum General VoodooShield Discussions VPN-Killswitches & Voodoo’s reconnect attempt frequency

  • Post
    GrDukeMalden
    Participant
    US
    So a lot of people are using VPN’s now, espeically since internet providers are allowed to snoop on us without our consent here in america.

    A lot of VPN’s have a killswitch feature, as they should, a mandatory innovation.

    Sometimes however a VPN’s killswitch can cause Voodooshield to think the internet connection is gone. And so to solve this problem, voodooshield should have an option to allow the user to pick how often voodooshield will attempt to reconnect to the cloud servers.

    Thankyou for your time.

    |VPN(paid)| VoodooShield(Paid)| ComodoFW(free)| HMP.Alert!(Paid)|
    2
    0
Viewing 2 replies - 1 through 2 (of 2 total)
  • Replies
    divinenews
    Participant
    To Dan and any admins or moderators at VoodooShield:

    I use a VPN a lot and the way things are going, I will probably use my VPNs a lot more in the future. I plan on using VoodooShield Pro as a major part of my system defense line perpetually.

    In what there is any problem with VoodooShield and the use of a VPN, please address and fix it.

    It seems obvious to me that this will help the sales of your software as well as the safety of the users.

    Thank you.

    0
    0
    GrDukeMalden
    Participant
    US
    Sometimes, right after my VPN reconnects, be it because I switched servers, or because the connection timed out. Sometimes, the next thing that voodooshield stops will come up with an Alert that says “internet connection not detected” instead of allowing it through the whitelist cloud rating or the rules. Which is why I suggested a setting for advanced users that would allow the user to set VS to make reconnect attempts more frequently if they so desire.
    |VPN(paid)| VoodooShield(Paid)| ComodoFW(free)| HMP.Alert!(Paid)|
    1
    0
Viewing 2 replies - 1 through 2 (of 2 total)

Tagged: 

  • You must be logged in to reply to this topic.