VoodooShield 5.70

Forums VoodooShield Support Forum VoodooShield Releases VoodooShield 5.70

  • Post
    Dan
    Keymaster
    US
    Hey Guys, VoodooForums is not working well at all.  It is built on wordpress / bbpress and I have read that these types of issues are typical with bbpress.

    So I updated the entire site and started this new topic to see if it is working better.  If not, we will either have to chose another platform, or maybe since most of the development and debugging for VS is finished, we figure out another way to communicate.

    BTW, I just checked my PM’s and it seems as though I missed a lot of PM’s the last 5 months, sorry about that.  I always forget to check my PM’s anyway, so it is best to email me at support at voodooshield.com.

    Anyway, let’s try this thread and see how it does now that everything is updated.

    Thank you guys!

    2
    0
Viewing 15 replies - 121 through 135 (of 171 total)
  • Replies
    VecchioScarpone
    Participant
    AU
    @Krusty. Yeah the forum posting is a hit and miss at time. Dan is trying to improve that.

    BTW I saw on Wilders at the time of my PM that there yours and mine brave issue had a solution, all good.

    Thanks anyway much appreciated.

    Take care and stay safe.

    "Today is yesterday's future - Carpe diem"

    0
    0
    Dan
    Keymaster
    US
    Hey guys, here is the latest with the fix for the bug that bellgamin found.  This bug could have caused a few other unwanted blocks, so I wanted to post it asap.

    VS 5.98c beta
    https://voodooshield.com/Download/InstallVoodooShield598cbeta.exe
    SHA-256: 5447a26c592150c0a8ca07b6c135fe6cf94bd6b53175df23db3a281dff572414

    Thank you guys, talk to you soon!

    3
    0
    Baldrick
    Participant
    none
    Morning Dan

    You up early…do you ever sleep?

    Thanks…am installing now and will get back to you if I spot anything untowards.

    Have a great Sunday.

    Regards, Baldrick

    0
    0
    Gandalf
    Participant
    NL
    Curious how the CommandLineCloud feature will work out.

    I have two programs that use the command line:

    ConfigureDefender and PrivaZer.

    If all works well there should be less blocks for them in the future?

    0
    0
    Tarnak
    Participant
    I am running 5.98c beta and got this ‘Command Line’:

    rundll32 c:\windows\system32\generaltel.dll,runinusercxt ngwnlyp1k0mmyqax.1.3.2 {2162e307-ecf8-42cb-83c2-48ee51b4b0c8} {125b484f-3bec-03cc-8846-f7b6d801475d} isadmin wamaccountcount

    All I know, is that it has something to do with Microsoft telemetry data…

     

    0
    0
    VecchioScarpone
    Participant
    AU
    @Tarnak,

    I had a similar Command Line Prompt which I did not Allow, compatterlrunner.exe microsoft telemetry schedule stuff.

    I also disable that task as per screenshot attached. I was unable to post the link in here, did not go through.

     

    "Today is yesterday's future - Carpe diem"

    0
    0
    Dan
    Keymaster
    US
    Hey guys, I am totally worn out but we can talk about command lines and other stuff asap.  There are a couple of minor new features on the Basic tab in Settings.  Maximum file upload size and now it is optional to automatically clean the temp folders.

    VS 5.98d beta
    https://voodooshield.com/Download/InstallVoodooShield598dbeta.exe
    SHA-256: 4df41ac35fcea29adc69204f0a5cd7471f974e4a774da70312ea65048308e093

    Thank you guys, talk to you soon!

    2
    0
    Tarnak
    Participant
    Testing Testing  I can’t get my reply to @VecchioScarpone to appear, here.
    0
    0
    Tarnak
    Participant
    I think it has to do with when I try “Quote” and reply that doesn’t seem to be working in this forum.
    0
    0
    Triple Helix
    Participant
    CA
    v5.98d Beta is running very well!
    Microsoft® Windows Insider MVP - Windows Security - VoodooShield Pro - Webroot SecureAnywhere Complete - Glasswire Elite
    0
    0
    Baldrick
    Participant
    none

    Triple Helix: v5.98d Beta is running very well!

    Ditto here, Dan

    0
    0
    Dan
    Keymaster
    US
    Cool, thank you guys… I found one more bug but it is already fixed for the next version.  Basically, if VS starts without an internet connection, it does not build the web apps correctly, but it is fixed now ;).  I will post the “last” version either tonight or tomorrow, I am waiting on one other potential bug.
    2
    0
    VecchioScarpone
    Participant
    AU
     

     


    @Tarnak
    , just forget the quote options, cut and paste may work, I’ll try here.

    Testing Testing  I can’t get my reply to  @VecchioScarpone to appear, here.

    BTW 5.98d beta working fine.

    "Today is yesterday's future - Carpe diem"

    0
    0
    VecchioScarpone
    Participant
    AU
    Cut and paste did work.

    "Today is yesterday's future - Carpe diem"

    0
    0
    Tarnak
    Participant

    VecchioScarpone: @Tarnak,

    I had a similar Command Line Prompt which I did not Allow, compatterlrunner.exe microsoft telemetry schedule stuff.

    I also disable that task as per screenshot attached. I was unable to post the link in here, did not go through.

    VecchioScarpone:


    @Tarnak
    ,just forget the quote options, cut and paste may work, I’ll try here.

    Testing Testing  I can’t get my reply to  @VecchioScarpone to appear, here.

    BTW 5.98d beta working fine.

    What I was trying to say:

    I didn’t receive any prompt, but in any case I only allow basic diagnostic information to be sent to Microsoft from my laptop.

    0
    0
Viewing 15 replies - 121 through 135 (of 171 total)
  • You must be logged in to reply to this topic.