VoodooShield 5.70

Forums VoodooShield Support Forum VoodooShield Releases VoodooShield 5.70

  • Post
    Dan
    Keymaster
    US
    Hey Guys, VoodooForums is not working well at all.  It is built on wordpress / bbpress and I have read that these types of issues are typical with bbpress.

    So I updated the entire site and started this new topic to see if it is working better.  If not, we will either have to chose another platform, or maybe since most of the development and debugging for VS is finished, we figure out another way to communicate.

    BTW, I just checked my PM’s and it seems as though I missed a lot of PM’s the last 5 months, sorry about that.  I always forget to check my PM’s anyway, so it is best to email me at support at voodooshield.com.

    Anyway, let’s try this thread and see how it does now that everything is updated.

    Thank you guys!

    3
    0
Viewing 15 replies - 241 through 255 (of 309 total)
  • Replies
    VecchioScarpone
    Participant
    AU
    @Krusty, I assumed you opened VS to check your account. I guess it is done on VS home page.

    "Today is yesterday's future - Carpe diem"

    0
    0
    Geri123
    Participant
    none
    I’m still on 6.02 beta and when updating Thunderbird to the 78.4.0 (32bit) I got this.
    Install worked even with clicking blocked. VS on autopilot
    Automaticly allow by parent process is still disabled.

     

     

    • This reply was modified 1 month ago by Geri123.
    0
    0
    Geri123
    Participant
    none
    It seems to be an MS Defender update thing again (at least that’s my novice guess)
    Attachments:
    0
    0
    Triple Helix
    Participant
    CA
    Hi Dan,

     

    Not sure if this is happening all the time as I don’t get many prompts? UI is missing the Allow Button.

     

     

    Microsoft® Windows Insider MVP - Windows Security - VoodooShield Pro - Webroot SecureAnywhere Complete - Glasswire Elite
    0
    0
    HempOil
    Participant
    CA

    Triple Helix: Hi Dan,

     

     

    Not sure if this is happening all the time as I don’t get many prompts? UI is missing the Allow Button.

     

     

     

    I got one as well.

    Windows 10 Home 64-bit, version 1909, build 18363.1198 (hyper-threading disabled). Comodo Firewall 12.2.2.7036. Microsoft Defender Antivirus. HMP.A 3.8.6 Build 875 & HMP 3.8.20 b314 (64-bit). VoodooShield 6.06a. Google Chrome 86.0.4240.198 (Official Build) (64-bit) run in Comodo sandbox.  
    0
    0
    Dan
    Keymaster
    US
    Hey guys, sorry for the delay! I believe all of the final issues are resolved in this version, if not please let me know, thank you!

    Have a great weekend!

    VS 6.05 beta
    https://voodooshield.com/Download/InstallVoodooShield605beta.exe
    SHA-256: ccdbbb2b7fd9e77ff3583400e83023f22de9804b716c335e61d6db2729605a97

    0
    0
    Tarnak
    Participant
    I have updated to v6.05 beta, and have the spinning circle for WhitelistCloud, and it has not stopped spinning for over 10 minutes.  This isn’t normal, surely.  I noticed this, too with the previous version.

     

     

     

    • This reply was modified 3 weeks, 3 days ago by Tarnak.
    • This reply was modified 3 weeks, 3 days ago by Tarnak.
    0
    0
    Tarnak
    Participant
    I have taken a screenshot of part of the C:\ProgramData\VoodooShield\DeveloperLog.log , and as can be seen, it is from before the update to v6.05 beta.

     

     

     

    0
    0
    HempOil
    Participant
    CA

    Tarnak: I have updated to v6.05 beta, and have the spinning circle for WhitelistCloud, and it has not stopped spinning for over 10 minutes.  This isn’t normal, surely.  I noticed this, too with the previous version.

    I just updated to v6.05 beta and I’m not experiencing any funny business from WLC.

    Windows 10 Home 64-bit, version 1909, build 18363.1198 (hyper-threading disabled). Comodo Firewall 12.2.2.7036. Microsoft Defender Antivirus. HMP.A 3.8.6 Build 875 & HMP 3.8.20 b314 (64-bit). VoodooShield 6.06a. Google Chrome 86.0.4240.198 (Official Build) (64-bit) run in Comodo sandbox.  
    0
    0
    Dan
    Keymaster
    US

    Tarnak: I have taken a screenshot of part of the C:\ProgramData\VoodooShield\DeveloperLog.log , and as can be seen, it is from before the update to v6.05 beta.

     

     

     

     

    It looks like something went wrong during the installation.  None of this part of the code has changed in a very long time, so there is probably something else going on here.

    Please try this…

    1.  Exit out of VS and Uninstall VS

    2.  Reboot the computer

    3.  Disable all other security software

    4.  Reinstall VS

    During the uninstall, VS will ask if you want to delete your settings and logs.  It would be best to click Yes, especially if you have had the same settings and whitelists for a long time.

    0
    0
    Triple Helix
    Participant
    CA
    v6.05 beta running well here!
    Microsoft® Windows Insider MVP - Windows Security - VoodooShield Pro - Webroot SecureAnywhere Complete - Glasswire Elite
    0
    0
    Krusty
    Participant
    AU
    Hi Dan,

    Clean install of 6.05 beta and Firewall rules were created for an ‘Not Safe’ file, even though the default is to NOT create firewall rules.  I’m sure I’ve mentioned that for an earlier build.

    Thanks,

    Dave

    _______________________________________________________
    • Windows 10 x64 20H2
    • Mint Cinnamon 20
    0
    0
    Tarnak
    Participant
    I have made two replies to your last post  @Dan , but they do not show up. What gives?
    0
    0
    Tarnak
    Participant
    Dan
    Keymaster
    US

    Krusty: Hi Dan,

     

    Clean install of 6.05 beta and Firewall rules were created for an ‘Not Safe’ file, even though the default is to NOT create firewall rules.  I’m sure I’ve mentioned that for an earlier build.

    Thanks,

    Dave

    Hey Krusty,

    Thank you for letting me know.  What happens if you…

    1.  Enable then disable the “Create Both Firewall Rules for Not Safe Items”

    2.  Delete weather_tracker.exe from the whitelist

    3.  Start the WLC scan

    Are the checkboxes checked when the scan completes?

    0
    0
Viewing 15 replies - 241 through 255 (of 309 total)
  • You must be logged in to reply to this topic.