VoodooShield 5.70

Forums VoodooShield Support Forum VoodooShield Releases VoodooShield 5.70

  • Post
    Dan
    Keymaster
    US
    Hey Guys, VoodooForums is not working well at all.  It is built on wordpress / bbpress and I have read that these types of issues are typical with bbpress.

    So I updated the entire site and started this new topic to see if it is working better.  If not, we will either have to chose another platform, or maybe since most of the development and debugging for VS is finished, we figure out another way to communicate.

    BTW, I just checked my PM’s and it seems as though I missed a lot of PM’s the last 5 months, sorry about that.  I always forget to check my PM’s anyway, so it is best to email me at support at voodooshield.com.

    Anyway, let’s try this thread and see how it does now that everything is updated.

    Thank you guys!

    3
    0
Viewing 15 replies - 226 through 240 (of 242 total)
  • Replies
    Geri123
    Participant
    none
    Hi Dan,

    the mentioned problems only happened once. Sadly with such stuff I can think of no way to reproduce it (but I wanted to bring it to your attention at least ).

    Any chance on a comment for my other post from

     

     

    0
    0
    Dan
    Keymaster
    US

    Mr.GumP: anyone else noticing issues with VS 6.03 beta like, Driver not connecting, blocking all Powershell launches until VS is shutdown at which time they all pop up as if they were suspended in the background.

    Hmmm, that is odd, can you please send me your C:\ProgramData\VoodooShield\DeveloperLog.log?

    0
    0
    Dan
    Keymaster
    US

    smf61: Had a quick read of the updated user guide, I think the section on the WhitelistCloud (5M) needs revising.  Should be clear what the issue is.

    Yeah, we are going to update the User Guide even more and add a few more things, thank you!

    0
    0
    Dan
    Keymaster
    US

    Geri123: Hi Dan,

     

    the mentioned problems only happened once. Sadly with such stuff I can think of no way to reproduce it (but I wanted to bring it to your attention at least ).

    Any chance on a comment for my other post from

     

     

    Yeah, I have been thinking about what all we need to do to make that tab more clear and to implement the suggestions you made, thank you!

    0
    0
    Mr.GumP
    Participant
    none
    seems to be fine now, must have been something on my end. Running great!
    0
    0
    Baldrick
    Participant
    none
    Hi Dan

    Hope that you are keeping weel, safe and taking some time to relax a bit further to the release of VS v6?

    So, not for your immediate consideration, but is there a way of turning off the prompt one gets on boot when VS starts up, asking if one wants to turn Windows Firewall on (if it is off, of course) re. the rules creation option available in Whitelist Cloud?

    I have the “Create ‘inbound/outbound/both’ Firewall rules for Not Safe Items” option off (it is by default I believe) but if I turn off the Windows Firewall , the prompt about re-enabling WF appears on boot.

    There may well be cases where a user using VS also is running an IS application that has its oen built in firewall, and the recommendation is that the WF is turned off, etc.

    So, if there is currently now way, would you consider introduction of a separete option/switch or condition the display of the message with the state of the “Create ‘inbound/outbound/both’ Firewall rules for Not Safe Items” option, i.e., no message at boot if the option is off?

    Not a biggie…but just another one for the cause of improved usability.

    Cheers, Baldrick

    0
    0
    Dan
    Keymaster
    US
    Hey Baldrick,

    I tested on my machine and double checked the code and it seems to be working correctly on my end.  The way VS is coded, if the “Create ‘inbound/outbound/both’ Firewall rules for Not Safe Items” option is disabled, then VS should not display that prompt either way.

    The only thing I can think of is that maybe there is a conflict between your IS application and VS.  Can you let me know what IS application you are running and I will see if I can reproduce this issue.

    If all else fails, we could create an option for the prompt, but if we can fix it without doing so that would obviously be better.  Thank you!

    0
    0
    Baldrick
    Participant
    none

    Dan: Hey Baldrick,

     

    I tested on my machine and double checked the code and it seems to be working correctly on my end.  The way VS is coded, if the “Create ‘inbound/outbound/both’ Firewall rules for Not Safe Items” option is disabled, then VS should not display that prompt either way.

    The only thing I can think of is that maybe there is a conflict between your IS application and VS.  Can you let me know what IS application you are running and I will see if I can reproduce this issue.

    If all else fails, we could create an option for the prompt, but if we can fix it without doing so that would obviously be better.  Thank you!

    Hi Dan

    Many thanks for the prompt response. The way that you describe it is coded to work is the way I would have expected it to work. Interestinglt, I got nothing popup when I booted tonight and so will give it a check again over the enxt 2 or 3 days and see if the prompt reappears or not.

    As I said, not a biggie.

    Cheers, Baldrick

    0
    0
    Dan
    Keymaster
    US
    Thank you guys for letting me know!

    Here is the latest version, please let me know if you find anything, thank you!

    VS 6.03a beta
    https://voodooshield.com/Download/InstallVoodooShield603abeta.exe
    SHA-256: e7f71ec1bfdc02122a872ef183f1e631169f5867845fbbc0fa6ecfc224214f72

    1
    0
    VecchioScarpone
    Participant
    AU
    VS 6.03 beta, typo? it should be 6.04.

    Oops missed the “a”.

    "Today is yesterday's future - Carpe diem"

    0
    0
    Dan
    Keymaster
    US
    Actually, here is 6.04, I just released it to the public.  Thank you guys, talk to you soon!

    VS 6.04
    https://voodooshield.com/Download/InstallVoodooShield.exe
    SHA-256: 29c54cb6189f948cba12ff2c3b29e196d10b18428ece3f09ad38bce1ff69214c

    1
    0
    VecchioScarpone
    Participant
    AU
    Thanks Dan.

    Just received an update prompt at PC startup this morning. Installed 6.04 over the top, no worries.

    Have a good one…

    "Today is yesterday's future - Carpe diem"

    0
    0
    Krusty
    Participant
    AU
    Hi guys,

    I don’t have VS installed at present but just logged into my account and found I had 270 “Processes” listed.  I started deleting them but one by one is painfully slow.  What is the purpose for a user that isn’t in an enterprise environment to have these processes listed?  And is there a way to delete them all in one go instead of manually deleting each one?

    Thanks.

    _______________________________________________________
    • Windows 10 x64 2004
    • Mint Cinnamon 20
    0
    0
    VecchioScarpone
    Participant
    AU
    @Krusty.

    Reset Whitelist?

    Still After reset it will take a snapshot so some processes will still be there

     

    "Today is yesterday's future - Carpe diem"

    0
    0
    Krusty
    Participant
    AU
    You may of missed the first bit, “I don’t have VS installed at present…”  😉
    _______________________________________________________
    • Windows 10 x64 2004
    • Mint Cinnamon 20
    0
    0
Viewing 15 replies - 226 through 240 (of 242 total)
  • You must be logged in to reply to this topic.