VoodooShield 5.70

Forums VoodooShield Support Forum VoodooShield Releases VoodooShield 5.70

  • Post
    Dan
    Keymaster
    US
    Hey Guys, VoodooForums is not working well at all.  It is built on wordpress / bbpress and I have read that these types of issues are typical with bbpress.

    So I updated the entire site and started this new topic to see if it is working better.  If not, we will either have to chose another platform, or maybe since most of the development and debugging for VS is finished, we figure out another way to communicate.

    BTW, I just checked my PM’s and it seems as though I missed a lot of PM’s the last 5 months, sorry about that.  I always forget to check my PM’s anyway, so it is best to email me at support at voodooshield.com.

    Anyway, let’s try this thread and see how it does now that everything is updated.

    Thank you guys!

    3
    0
Viewing 15 replies - 211 through 225 (of 242 total)
  • Replies
    Dan
    Keymaster
    US
    Cool, thank you, it makes sense now.  In Advanced Settings, unchecking the “Automatically Allow by Parent Process” will create A LOT of unnecessary blocks.  It should be perfectly secure to enable this option, and I would leave it enabled.  Thank you!
    1
    0
    Geri123
    Participant
    none
    Hi Dan,

    thanks for the info.

    Since now I looked a bit deeper into the option I got more confused.

    Picture 1:
    In Advanced Settings you can switch between „Show only vulnerable Apps“ and „Show all whitelisted Apps“ but there is no indication what you see now.
    E.g I press „Show only vulnerable Apps“ and got no indicator that I’m seeing the „Show only vulnerable Apps“ while the only label in the bottom left shows „Show all whitelisted Apps“

    Why no big columns/sign to tell my what I’m seeing exactly now on the screen (not what I’m seeing after another button press?

     

    Picture 2:

    Your manual states:
    Protected Vulnerable Apps are listed with checkboxes and the user can choose which vulnerable applications are protected by VoodooShield from potential exploits spawning malicious payloads

    So I press „Show all whitelisted Apps“ (Scren will indicate in the bottom left as only indicator
    „Show only vulnerable Apps“ and if I understand it right ,Net is not protected?
    It’s boxes are checked on the „whitelist tab“ so it’s whitelisted and no protection applys?

    For me the manual and whats exactly shown on the screen needs more clarity.

    And while I’m at it it still would be nice to know with one look if the checkboxes for In and Outbound are allow or block.
    Why not write „Inbound FW Block Rule“ there’s plenty of space left.

    • This reply was modified 3 weeks, 2 days ago by Geri123.
    • This reply was modified 3 weeks, 2 days ago by Geri123.
    Attachments:
    0
    0
    VecchioScarpone
    Participant
    AU

    Dan: Cool, thank you, it makes sense now.  In Advanced Settings, unchecking the “Automatically Allow by Parent Process” will create A LOT of unnecessary blocks.  It should be perfectly secure to enable this option, and I would leave it enabled.  Thank you!

     

    Since I followed your advice I’m getting a lot of blocks I did not have previously.

    "Today is yesterday's future - Carpe diem"

    0
    0
    VecchioScarpone
    Participant
    AU
    Example, CCleaner at startup process flagged irrespectively of “Automatically Allow by Parent Process”  On or Off.

    Allow but VS does not remember next time.

    Running latest beta

    "Today is yesterday's future - Carpe diem"

    0
    0
    VecchioScarpone
    Participant
    AU
    Nuked VS 6.02aBeta. Clean install VS 6.0 default settings, no CCleaner popup.

    Installed VS 6.02aBeta over the top default settings, no CCleaner popup.

    I’ll report if  popups start again.

    "Today is yesterday's future - Carpe diem"

    0
    0
    Geri123
    Participant
    none
    Haven’t had this before and I used sdelete forever.

    A “safe” ask prompt with NO allow button. After chosing my only option “block” and triggering the process again all worked ok.

    Just saw VS said there was no internet connection to the WLC (streaming music was working ok). Maybe then the WLC column could be red or something like that to make it more visible. Or a no WLC connetion warning more flashy in some way…

    Attachments:
    0
    0
    HempOil
    Participant
    CA
    Hi Dan,

     

    Checksum weirdness aside, no hiccoughs to reports after upgrading from 6.00 to 6.02a beta. I’ve been running the beta since the 1st.

    • This reply was modified 2 weeks, 6 days ago by HempOil.
    Windows 10 Home 64-bit, version 1909, build 18363.1082 (hyper-threading disabled). Comodo Firewall 12.2.2.7036. Microsoft Defender Antivirus. HMP.A 3.8.6 Build 875 & HMP 3.8.20 b314 (64-bit). VoodooShield 6.02a beta. Google Chrome 85.0.4183.121 (Official Build) (64-bit) run in Comodo sandbox.  
    0
    0
    Geri123
    Participant
    none
    Windows Defender  problems…
    0
    0
    Dan
    Keymaster
    US

    Geri123: Windows Defender  problems…

    Hey guys, sorry, I have been tied up.  This Windows Defender issue should be fixed in this version…

    VS 6.03 beta
    https://voodooshield.com/Download/InstallVoodooShield603beta.exe
    SHA-256: 6ffbdbcf67d5ee780e62568e2b8590dfe74aee755d85d688746fd2d1d8479641

    Thank you guys!

    1
    0
    Dan
    Keymaster
    US

    VecchioScarpone: Nuked VS 6.02aBeta. Clean install VS 6.0 default settings, no CCleaner popup.

     

    Installed VS 6.02aBeta over the top default settings, no CCleaner popup.

    I’ll report if  popups start again.

    Sorry, I meant the Automatically Allow by Parent Process should be Enabled ;).

    1
    0
    Dan
    Keymaster
    US

    Geri123: Haven’t had this before and I used sdelete forever.

     

    A “safe” ask prompt with NO allow button. After chosing my only option “block” and triggering the process again all worked ok.

    Just saw VS said there was no internet connection to the WLC (streaming music was working ok). Maybe then the WLC column could be red or something like that to make it more visible. Or a no WLC connetion warning more flashy in some way…

    I’m not sure… can you please test with 6.03 beta to see if this issue is fixed?  If not, please let me know what I need to do to reproduce the error and I will take a look at it, thank you!

    0
    0
    VecchioScarpone
    Participant
    AU
    Thanks Dan.

    VS 6.03 beta over the top, running smoothly.

    "Today is yesterday's future - Carpe diem"

    0
    0
    Ssherjj
    Participant
    US
    Thank you Dan!

    I installed/updated VS 6.03 beta over top and I have not seen any issues as of yet!

    Webroot® SecureAnywhere® Complete Beta Tester, VoodooShield Beta  VS 6.03 Beta- Glasswire Firewall Elite - Windows 10 Pro Workstation v1909, Alienware 17R4 Webroot SAC Beta on Mac El Capitan, 10.11.6 -Microsoft® Windows Insider MVP - Windows Security
    0
    0
    Mr.GumP
    Participant
    none
    anyone else noticing issues with VS 6.03 beta like, Driver not connecting, blocking all Powershell launches until VS is shutdown at which time they all pop up as if they were suspended in the background.
    0
    0
    smf61
    Participant
    Had a quick read of the updated user guide, I think the section on the WhitelistCloud (5M) needs revising.  Should be clear what the issue is.
    0
    0
Viewing 15 replies - 211 through 225 (of 242 total)
  • You must be logged in to reply to this topic.