VoodooShield 5.50

Forums VoodooShield Support Forum VoodooShield Releases VoodooShield 5.50

  • Post
Viewing 15 replies - 841 through 855 (of 952 total)
  • Replies
    GrDukeMalden
    Participant
    US
    the link Daniel san linked to on malware tips is 404’d. I’m still unable to post a quoted reply.

    Whitlisting on, garbage security product off!

    |VPN(paid)| VoodooShield(Paid)|   SecureAPlus (Paid,Pro)| Sandboxie Plus, by Xanasoft| HitManPro.Alert!(Paid)|
    1
    0
    Dan
    Keymaster
    US

    Baldrick: Hi Dan

     

    How are you? Hope that you are well, & keepiing safe, in these extraordinary times we are all facing.

    No issues with VS…just want to reach out & check on you…and wish you the best for the future. I suppose that the plans for Las Vegas have been put back, eh?

    Regards, Baldrick

     

    Thank you Baldrick!  I hope you and everyone else is doing well too!  Yeah, we might have to put off the Las Vegas trip for several months ;).  BTW, I should have a new version of VS in a day or so.

    2
    0
    Dan
    Keymaster
    US

    GrDukeMalden: the link Daniel san linked to on malware tips is 404’d. I’m still unable to post a quoted reply.

     

    Whitlisting on, garbage security product off!

    I am not sure what link you mean, but if you need me to check into it I can, thank you!

    1
    0
    Krusty
    Participant
    AU
    With a fresh install of 5.64 beta the WLC scan finished quite quickly, just as it used to.  It seems that whatever was interrupting the connection to the WLC server has been resolved.
    _______________________________________________________
    • Windows 10 x64 20H2
    • Mint Cinnamon 20
    2
    0
    GrDukeMalden
    Participant
    US
    Okay, I simply cannot quote another post when I reply in this thread. I tried three times, fiddling with my extensions.
    |VPN(paid)| VoodooShield(Paid)|   SecureAPlus (Paid,Pro)| Sandboxie Plus, by Xanasoft| HitManPro.Alert!(Paid)|
    0
    0
    gorblimey
    Participant
    none

    GrDukeMalden: Okay, I simply cannot quote another post when I reply in this thread. I tried three times, fiddling with my extensions.

    Ummmm.  I’d like to blame your browser, but I don’t know what you use.  I assume it would be IE/Edge given you have Sandboxie, but…

    Do you always browse in a sandbox?  It is possible the scripting for the quote feature may get lost trying to negotiate that obstacle.

    My system has no sandbox…  Actually, Oracle Java has an automatic sandbox, it says, but I never know if it’s in use or not.  I thought my Win 7 had a sandbox, but apparently M$ didn’t hand those out until W8.

    This is being posted through K-Meleon browser, now a Goanna fork from Pale Moon, but still using Windows APIs for the shell.  I have no extensions at the moment, and things like adblock etc will probably have no place in my system.

    Dare I assume you also use Win 10?  That seems to have a number of performance oddities 🙁

    _________________________________

    Understanding the scope of the problem is the first step on the path to true panic. [Florence Ambrose, "Freefall"]
    0
    0
    Geri123
    Participant
    none
    I run Firefox sandboxied and this forum is the only forum where I have problems with quotes. To lazy to do troubleshooting for problems only on one website 😀
    1
    0
    GrDukeMalden
    Participant
    US
    I use firefox too. Same story as @Geri123. I don’t like chrome, because there aren’t any good options to spoof fingerprinting mechanisms for it. I still have chrome, but I only use it when I can’t view a web page in firefox for whatever reason.

    IE/Edge is even worse when it comes to compatibility with websites I visit, although chromium edge is slightly better about that…also I can run chromium edge inside sandboxie with no issue. The appcontainer is worthless by comparison.

    And yes, to answer @gorblimey ‘s question. I sandbox everything except my PC games. I visit unfamiliar websites every day.

    • This reply was modified 7 months, 3 weeks ago by GrDukeMalden.
    • This reply was modified 7 months, 3 weeks ago by GrDukeMalden.
    |VPN(paid)| VoodooShield(Paid)|   SecureAPlus (Paid,Pro)| Sandboxie Plus, by Xanasoft| HitManPro.Alert!(Paid)|
    0
    0
    gorblimey
    Participant
    none
    @GrDukeMalden – yes, it does look as though the quote problems are script+extension+sandbox related.

    Anyway, have a safe and happy Easter.

    _________________________________

    Understanding the scope of the problem is the first step on the path to true panic. [Florence Ambrose, "Freefall"]
    0
    0
    gorblimey
    Participant
    none
    Now that’s odd.  I tried twice to send a quoted reply to @GrDukeMalden, but nothing appeared in this or any other thread.

    So maybe there is a bug in the forum?  The only other thing I can think of is the system has flagged my two attempted posts as “something bad” which need a human?

    Connected to this is the K-Meleon forum which has a “forbidden word” spam prevention built in.  And it’s VERY ANNOYING while doing nothing to actually prevent spam.

    _________________________________

    Understanding the scope of the problem is the first step on the path to true panic. [Florence Ambrose, "Freefall"]
    0
    0
    VecchioScarpone
    Participant
    AU
    This is what was going on last time I tried. Replying to a post clicking the quote option (last top right) used to work. But replying in that way to a post that already had a quote on it, did not go through.

    Now clicking on Quote then reply to an unquoted post is not working.

    Just tried.

    "Today is yesterday's future - Carpe diem"

    1
    0
    Dan
    Keymaster
    US
    Hey guys, sorry for the delay, here is 5.65.  This version limits the unnecessary blocks even further and should fix some odd blocks that users were experiencing.  The changes were small but significant, so if anything is not just right, please let me know!

    Also, there is an update for the theme that we use for VoodooForums, I can apply that update it hopefully it will fix the issues.  I will try to do that in a few days.

    I also need to update the WLC native Windows files so that all of them are included in WLC.  The code is already written and ready to go, I just need to do the update, and it should take a couple of days

    Thank you guys!

    • This reply was modified 7 months, 2 weeks ago by Dan.
    1
    0
    Dan
    Keymaster
    US
    Actually, please use this one instead, sorry about that!

    VS 5.66 beta
    https://voodooshield.com/Download/InstallVoodooShield566beta.exe
    SHA-256: c07e996191d93630e4219f6accc6b7633f10f5c8a38f258ac7d2bd7667c59813

    3
    0
    Baldrick
    Participant
    none
    Hi Dan

    Good to hear from youand to get another VS beta to play with…;o)

    Will look to install tonight and come back if anything untoward rears its head.

    Hope that you are well & keeping safe?

    Regards, Baldrick

    0
    0
    Ssherjj
    Participant
    US
    Hi Dan!

    I have installed the Beta 5.66 over 5.65. Thank you! Will keep you informed if things go arie. Which I doubt! LOL

    Webroot® SecureAnywhere® Complete Beta Tester, VoodooShield Beta  VS 6.03 Beta- Glasswire Firewall Elite - Windows 10 Pro Workstation v1909, Alienware 17R4 Webroot SAC Beta on Mac El Capitan, 10.11.6 -Microsoft® Windows Insider MVP - Windows Security
    0
    0
Viewing 15 replies - 841 through 855 (of 952 total)
  • You must be logged in to reply to this topic.