VoodooShield 5.50

Forums VoodooShield Support Forum VoodooShield Releases VoodooShield 5.50

  • Post
Viewing 15 replies - 751 through 765 (of 949 total)
  • Replies
    Tarnak
    Participant
    See, the second scan was much better.  🙂  [I just woke up.] > 41.78 seconds at 2.00am vs 10.55 secomds an hour layer at 3.00am

     

     

     

    • This reply was modified 5 months, 1 week ago by Tarnak.
    0
    0
    Tarnak
    Participant
    As they say, the early bird catches the worm.  😉

    d8bf406a6ff060a38e727eee3540d07b26dd08851780cd54b460eaf644b053fa

     

    0
    0
    VecchioScarpone
    Participant
    AU
    5.61b installed over the top, smooth as… Scan time 5.58 seconds.

    Happy camper here😎

    ______________________________________________________

    "Today is yesterday's future"

    0
    0
    Tarnak
    Participant
    Third scan,  completed a short time ago. It does fluctuate.

     

     

    0
    0
    djg05
    Participant
    none
    Thanks Baldrick

    I have found a way around this but really need to refer to the developers

    David

    Hi djg05

    Just seen your posts on this and am soimewhat mystified as I am an Accountz software user (have been for some 8 years now) and in fact was running the app this weekend, as I do most weeks…and absolutely no issue with 5.60 installed…WLC works fine & Accountz works fine.

    So go figure? Perhaops by comparing logs from both oiur installations Dan can work out why works for me and not for you?

    Regards, Baldrick

     

    0
    0
    djg05
    Participant
    none
    Thanks Dan for checking this.

    I have had another look at this program and installed it from Safe Mode and still it failed as before, so will go back to the developers to check this. It is the same file.

    The program does not install correctly but can be run from Explorer.

    The Whitelist did eventually clear but took a couple of days. I still have Sandboxie being challenged. VS does not seem to   remember it.

    I will now try 5.61

    David

    1. Other minor optimizations.

    @djg05, I tested the software you were having an issue with but was unable to reproduce the bug.  Just to make sure we are working with the same file, is it named “install_home_accountz_v3_win_64bit.exe”?  If you continue to have issues with 5.61beta, please email me your Developer Logs and whitelist.db.

    0
    0
    schmidthouse
    Participant
    none
    Thanks Dan

    No issues here with 5.61b after installing over 5.50 on W10 64Bit systems

    WC also updated couple of days ago to 1.06 (Standalone)

     

     

    0
    0
    Ssherjj
    Participant
    US
    Thanks Dan! I have finally got VoodooShields updated on 2 old systems that were giving me a hard time to uninstall an old version of VS. But all is running good so far with the latest Beta!
    Webroot® SecureAnywhere® Complete Beta Tester, VoodooShield Beta v5.77 Beta- Glasswire Firewall Elite - Windows 10 Pro Workstation v1909, Alienware 17R4 Webroot SAC Beta on Mac El Capitan, 10.11.6 -Microsoft® Windows Insider MVP - Windows Security
    1
    0
    Baldrick
    Participant
    none
    Hi Dan

    Hope that you are well?

    Good news here further to a clean install of 5.61 beta…average WLC scan times down from circa 25 secs to 10 secs…so if that holds it will be an excellent improvement…for me at least.

    Most excellent.

    Respect, Baldrick

    3
    0
    Ssherjj
    Participant
    US
    Well I have to say @Baldrick those WLC scans are pretty impressive. Mine are more like 40 sec. But I did have to White List some files to “Safe” if that makes a difference in slowing down a scan?

     

     

    • This reply was modified 5 months, 1 week ago by Ssherjj.
    Attachments:
    Webroot® SecureAnywhere® Complete Beta Tester, VoodooShield Beta v5.77 Beta- Glasswire Firewall Elite - Windows 10 Pro Workstation v1909, Alienware 17R4 Webroot SAC Beta on Mac El Capitan, 10.11.6 -Microsoft® Windows Insider MVP - Windows Security
    1
    0
    Baldrick
    Participant
    none
    Hi Dan

    How is it going…glad ti surmise that due to the inactivity here (i) all is well with the laterst beta & (ii) you are hopefully having a well earned rest.

    Here all is well with the 5.61 beta…WLC scan times spiked at about 22 secs for a day or so but are now back to the expected 10-12 secs average…so am suspect either server issues or connection to the server issues…which happens.

    But apart from that…all good.

    Respect, Baldrick

    2
    0
    Dan
    Keymaster
    US
    Hey Guys, sorry I have been away, I was kind of taking a break for a few days, but I am good to go now.

    In the next couple of days we will release a version that should be the next public release.  If anyone has any last minute bug fixes or suggestions, please let me know!  The latest version just has a few very minor bug fixes.

    Thank you guys, talk to you soon!

    5
    0
    Krusty
    Participant
    AU

    Dan: Hey Guys, sorry I have been away, I was kind of taking a break for a few days, but I am good to go now.

     

    In the next couple of days we will release a version that should be the next public release.  If anyone has any last minute bug fixes or suggestions, please let me know!  The latest version just has a few very minor bug fixes.

    Thank you guys, talk to you soon!

    Hi Dan,

    The only bug I’ve noticed with VS 5.61 is that WLC has forgotten a file I’ve whitelisted.  I wouldn’t know how to reproduce that but it’s happened on both machines and they were different files.

    Cheers.

    _______________________________________________________
    • Windows 10 x64 2004  |  Solus Plasma 4.1
    • Windows 10 x64 2004  |  Kubuntu 20.04
    • Mint Cinnamon 19.3
    1
    0
    Ssherjj
    Participant
    US
    Hi Dan!

    Nice to have you back. Hope you are well?

    I have noticed upon every reboot of my system I have to re/whitelist my Steam Games. What do you think?

    I’ll do a uninstall/reinstall but I just wanted to give you a heads up.

     

    Sherry

    Webroot® SecureAnywhere® Complete Beta Tester, VoodooShield Beta v5.77 Beta- Glasswire Firewall Elite - Windows 10 Pro Workstation v1909, Alienware 17R4 Webroot SAC Beta on Mac El Capitan, 10.11.6 -Microsoft® Windows Insider MVP - Windows Security
    0
    0
    Dan
    Keymaster
    US
    Cool, thank you Dave and Sherry!  I hope everyone is doing well too ;).  I just kinda needed a break, then the Chiefs won the super bowl and a bunch of other really cool stuff has been happening with VS on the business end, so I had good week or so break from the computer.

    It sounds like in both of these cases that VS is cleaning up whitelisted items that it should not be removing.  Can you guys please send me your logs and we will see what we can find?  Off the top of my head, I am guessing that Steam denies access to the files, so then VS thinks the file has been deleted, so it removes it from the whitelist.  I will look through that part of the code tonight and tomorrow and see how we might be able to tweak it.  It is probably better for VS to not be overly aggressive when cleaning up old whitelisted items.  Thank you guys, talk to you soon!

    1
    0
Viewing 15 replies - 751 through 765 (of 949 total)
  • You must be logged in to reply to this topic.