VoodooShield 5.50

Forums VoodooShield Support Forum VoodooShield Releases VoodooShield 5.50

  • Post
Viewing 15 replies - 376 through 390 (of 952 total)
  • Replies
    VecchioScarpone
    Participant
    AU
    Dan

    5.54D  seems to be working fine, no spinning issue.

    WLC listed as unsafe two microsoft files as per my posts above. This morning listed MyPatch installation of LibreOffice update as unsafe, I whitelisted.

    I have a question, as I noticed that WLC list MS process as unsafe often enough, I treat it as false positive and whitelist. Is this the way it should work?

    Thanks.

    ______________________________________________________

    "Today is yesterday's future"

    1
    0
    Krusty
    Participant
    AU

    Dan: Hey guys, this last infinite spinning issue has proved a little difficult to track down, simply because the exception is not being logged.  Once we have a good error message it should be super easy to fix.  So if you are still experiencing this issue, please check your Windows Event Viewer to see if the error is logged there, and if you find an error please email or post the entire error.  The source should be VoodooShieldService.  Thank you guys!

    Dan, I’ll have to install VS later and try to grab the error for you.

    _______________________________________________________
    • Windows 10 x64 2004  |  Solus Plasma 4.1
    • Windows 10 x64 2004  |  Kubuntu 20.04
    • Mint Cinnamon 20
    1
    0
    Krusty
    Participant
    AU

    Dan: Hey guys, this last infinite spinning issue has proved a little difficult to track down, simply because the exception is not being logged.  Once we have a good error message it should be super easy to fix.  So if you are still experiencing this issue, please check your Windows Event Viewer to see if the error is logged there, and if you find an error please email or post the entire error.  The source should be VoodooShieldService.  Thank you guys!

    Dan, installed 5.54D, restarted, I’m back to having a red tray icon, WLC is scanning and NO error for VS service showing in Event Viewer.

    Sorry.

    _______________________________________________________
    • Windows 10 x64 2004  |  Solus Plasma 4.1
    • Windows 10 x64 2004  |  Kubuntu 20.04
    • Mint Cinnamon 20
    1
    0
    Ssherjj
    Participant
    US
    Dan,

    VS now states “Internet Down” when WLC kept/was scanning/spinning forever until I got Internet Down. I cannot see anything in “Event Viewer.” I have reset the Whitelist/restarted my PC twice. So it looks like I need to do another clean install of 5.54D?

    The WLC is Red as well.

     

    • This reply was modified 7 months, 4 weeks ago by Ssherjj.
    Webroot® SecureAnywhere® Complete Beta Tester, VoodooShield Beta v5.77 Beta- Glasswire Firewall Elite - Windows 10 Pro Workstation v1909, Alienware 17R4 Webroot SAC Beta on Mac El Capitan, 10.11.6 -Microsoft® Windows Insider MVP - Windows Security
    1
    0
    Ssherjj
    Participant
    US
    VS/WLC is back running normally after a clean reinstall. VS was hard to uninstall because it would not shut down. Even in Task Manager I could not force/end task. I rebooted my system and I was able to uninstall/reinstall VS again. 5.54D.

     

    Webroot® SecureAnywhere® Complete Beta Tester, VoodooShield Beta v5.77 Beta- Glasswire Firewall Elite - Windows 10 Pro Workstation v1909, Alienware 17R4 Webroot SAC Beta on Mac El Capitan, 10.11.6 -Microsoft® Windows Insider MVP - Windows Security
    1
    0
    Dan
    Keymaster
    US
    Hey guys, please try this version, I think we are close!  It was a little rough there for a few days, but debugging all that new code in less than 3 weeks is pretty quick if you ask me… I knew the WLC integration was going to be difficult.  Thank you guys for all of your help, it made a HUGE difference.  The really cool part is that these obvious bugs exposed a few hidden bugs that would have been difficult to track down.  But we are in great shape now!

    VS 5.54E beta
    https://voodooshield.com/Download/InstallVoodooShield554Ebeta.exe
    SHA-256: c09545023b4935d6f8832d2e098a5b0e25eddddbcf09e78f33aa6112fda7c6c2

    4
    0
    Dan
    Keymaster
    US

    Ssherjj: VS/WLC is back running normally after a clean reinstall. VS was hard to uninstall because it would not shut down. Even in Task Manager I could not force/end task. I rebooted my system and I was able to uninstall/reinstall VS again. 5.54D.

     

     

    Thank you Ssherjj!  Everyone please let me know if VS 5.54E does not shutdown properly.  I am assuming it was because of the infinite loop, but we better keep an eye on it just in case.

    2
    0
    Dan
    Keymaster
    US

    oldschool: @Dan – VS v.554DBeta whitelists ConfigureDefender.exe but silently blocks any action taken within the application. (Attempted changes of any Windows Defender settings via ConfigureDefender blocked with only notice from ConfigureDefender)  Never had this happen before these recent Beta updates.

    Thank you OS for letting me know!  It seems to be working great with 5.54E, but can you please let me know if it is not working properly for you?  And if it is not, please let me know the steps to reproduce the error.

    2
    0
    Krusty
    Participant
    AU

    Dan: Hey guys, please try this version

    Working great here, Dan.  Seems like you solved my problem.  🙂

    _______________________________________________________
    • Windows 10 x64 2004  |  Solus Plasma 4.1
    • Windows 10 x64 2004  |  Kubuntu 20.04
    • Mint Cinnamon 20
    1
    0
    VecchioScarpone
    Participant
    AU
    5.54E over the top. Restarted PC a couple of time just to give it a test run. WLC scan down to 7sec and steady.🤞

     

    ______________________________________________________

    "Today is yesterday's future"

    1
    0
    Baldrick
    Participant
    none

    VecchioScarpone: 5.54E over the top. Restarted PC a couple of time just to give it a test run. WLC scan down to 7sec and steady.🤞

    Ditto here…but only did one restart & scan tieme is 28.75 seconds.

    Will see how that goes over the weekend and if there are any ‘glitches’ will advise back before doing a complete uninstall & clean reinstall.

    Have a great weekend, Dan…and for goodness sake…get some rest.

    Regards, Baldrick

    3
    0
    Gandalf
    Participant
    NL
    Did a clean install of 5.54E. WLC scans are very fast. Last snapshot scan duration 1,52 seconds…

    No issues to report except chromium edge not being automatically recognized as web app.

    Added manually through  auto detect.

    1
    0
    Ssherjj
    Participant
    US
    Thanks Dan for the update! Looks like everything is running great as I installed 5.54E over top and I am getting 13 sec. scanning with WLC. All Safe!

     

    Have a great weekend!

     

     

     

    Attachments:
    Webroot® SecureAnywhere® Complete Beta Tester, VoodooShield Beta v5.77 Beta- Glasswire Firewall Elite - Windows 10 Pro Workstation v1909, Alienware 17R4 Webroot SAC Beta on Mac El Capitan, 10.11.6 -Microsoft® Windows Insider MVP - Windows Security
    2
    0
    Triple Helix
    Participant
    CA
    Working good here as well!

     

     

    Microsoft® Windows Insider MVP - Windows Security - VoodooShield Pro - Webroot SecureAnywhere Complete - Glasswire Elite
    1
    0
    VecchioScarpone
    Participant
    AU
    Good morning to everybody, or whatever time it is where you are. This is when I usually experience issues. 5.54E still going steady, PC  start WLC scan time 7 sec. Manual down to 4 to 5 sec.👍

    Schedule scan time every 5 min taking 5 sec, down from 10.😎

    Fully concur with Balders:

    Have a great weekend, Dan…and for goodness sake…get some rest.

     

     

    Attachments:
    ______________________________________________________

    "Today is yesterday's future"

    1
    0
Viewing 15 replies - 376 through 390 (of 952 total)
  • You must be logged in to reply to this topic.