VoodooShield 5.50

Forums VoodooShield Support Forum VoodooShield Releases VoodooShield 5.50

  • Post
Viewing 15 replies - 166 through 180 (of 949 total)
  • Replies
    VecchioScarpone
    Participant
    AU
    HeHeHe. No wonder, you are going like a train, do you ever stop?
    Attachments:
    ______________________________________________________

    "Today is yesterday's future"

    0
    0
    Dan
    Keymaster
    US
    Thank you as well, please make sure it is 553b beta ;).
    0
    0
    Dan
    Keymaster
    US

    VecchioScarpone: HeHeHe. No wonder, you are going like a train, do you ever stop?

    Hehehe, we are so close, I would rather finish so I can rest ;).

    2
    0
    VecchioScarpone
    Participant
    AU
    Testing Files/Images attachments option that seems not working for me.
    ______________________________________________________

    "Today is yesterday's future"

    0
    0
    VecchioScarpone
    Participant
    AU
    It looks like it is working now.

    A reply to Triple Helix  on page 10 was not going trough text and all.

    I’ll try again.

     

    ______________________________________________________

    "Today is yesterday's future"

    0
    0
    Krusty
    Participant
    AU
    Hey Dan,

    Fresh install of 5.53 and WLC won’t stop scanning again.  Logs have been sent by email.

    Thanks.

    _______________________________________________________
    • Windows 10 x64 2004  |  Solus Plasma 4.1
    • Windows 10 x64 2004  |  Kubuntu 20.04
    • Mint Cinnamon 19.3
    1
    0
    Dan
    Keymaster
    US

    Krusty: Hey Dan,

     

    Fresh install of 5.53 and WLC won’t stop scanning again.  Logs have been sent by email.

    Thanks.

    Did you reset your whitelist or do a clean install?  If so and you are still experiencing this issue, can you please email me your whitelist.db and we can see what is causing it?  Thank you!

    0
    0
    Krusty
    Participant
    AU
    It was a clean fresh brand new install.  All logs have already been sent, Mate.  😉
    _______________________________________________________
    • Windows 10 x64 2004  |  Solus Plasma 4.1
    • Windows 10 x64 2004  |  Kubuntu 20.04
    • Mint Cinnamon 19.3
    0
    0
    Jasper The Rasper
    Participant
    none
    I have just e-mailed my whitelist.db file Dan to VoodooShield Support Team <[email protected]>

    I had done a clean install but it was scanning continuously afterwards.

    Goodnight everyone.

    Webroot® SecureAnywhere® Complete Beta Tester v9.0.27.55 - VoodooShield v5.69 Beta - Glasswire Firewall Elite  - Microsoft Windows Insider MVP
    1
    0
    Dan
    Keymaster
    US
    Cool, thank you, I got them… and I checked out your whitelist.db and logs.  It looks like for whatever reason WLC could not communicate with the SQL database in the Azure cloud.  I will have to add some error handling on this, but you should be able to reset your whitelist and it should work… assuming that nothing is blocking the communication with the SQL database.
    1
    0
    Krusty
    Participant
    AU

    Dan: Cool, thank you, I got them… and I checked out your whitelist.db and logs.  It looks like for whatever reason WLC could not communicate with the SQL database in the Azure cloud.  I will have to add some error handling on this, but you should be able to reset your whitelist and it should work… assuming that nothing is blocking the communication with the SQL database.

    I tried resetting the Whitelist but it was like it was wading through mud.  It had only whitelisted 7 files in about as many minutes.

    Uninstalled for now.

    _______________________________________________________
    • Windows 10 x64 2004  |  Solus Plasma 4.1
    • Windows 10 x64 2004  |  Kubuntu 20.04
    • Mint Cinnamon 19.3
    0
    0
    simmerskool
    Participant
    none
    installed 5.53b_beta over 5.52, smooth so far, no problems seen yet, MSEdge browser open ok, scan duration 4.11 seconds… yikes timeout, updated info: next scan took 60.95 seconds and seems to be “spinning” — will try reset…

    WLC found my vpn client NOT SAFE and continues to scan /analyze, ie, I’m getting NO option to whitelist it.  Also found conhost.exe and appears loopy for both.  (and 5.52 was running aok here — Dan must have broke it!)  You need logs, or just disable WLC and run a new whitelist reset??  Running reset…

    ok, reset the whitelist, and reenabled WLC, seems ok so far.  But also cleared the firewall rules and I got an unhandled exception, did not get details, if it happens again, will update.

     

     

    0
    0
    Dan
    Keymaster
    US
    Cool, thank you guys, I see the issue that Jasper is having and it is an easy fix.  Basically, the users who are having issues have something unique in their whitelist that is not handled correctly in the code, but it is extremely easy to fix once I see the DeveloperLogs and the whitelist.db.  So anyone having an issue with the whitelist / WLC, please email me ([email protected]) your DeveloperLog.log, DeveloperServiceLog.log and whitelist.db (from c:\programdata\voodooshield).  I will look at each one and make sure that the snapshot scan works correctly with any of these unique items in the whitelist.  It should take a day or so and it should work great after that.  Thanks again!
    1
    0
    Ssherjj
    Participant
    US
    Dan, I did a clean install of VS v5.53 Beta a few minutes ago because the WLC showed one unsafe file which was already whitelisted yesterday. But the WLC showed everything was Safe? Now everything is running like it should so far with the clean install.

    I have found that WLC keeps scanning like Jasper (Jeff) & Krusty’s issues. I have sent Logs but do I need to send newer Logs? VS crashed and then froze up and I have disabled WLC.

     

    Thanks,

    • This reply was modified 7 months ago by Ssherjj.
    Webroot® SecureAnywhere® Complete Beta Tester, VoodooShield Beta v5.77 Beta- Glasswire Firewall Elite - Windows 10 Pro Workstation v1909, Alienware 17R4 Webroot SAC Beta on Mac El Capitan, 10.11.6 -Microsoft® Windows Insider MVP - Windows Security
    0
    0
    Tarnak
    Participant

    Dan: Cool, thank you guys, I see the issue that Jasper is having and it is an easy fix.  Basically, the users who are having issues have something unique in their whitelist that is not handled correctly in the code, but it is extremely easy to fix once I see the DeveloperLogs and the whitelist.db.  So anyone having an issue with the whitelist / WLC, please email me ([email protected]) your DeveloperLog.log, DeveloperServiceLog.log and whitelist.db (from c:\programdata\voodooshield).  I will look at each one and make sure that the snapshot scan works correctly with any of these unique items in the whitelist.  It should take a day or so and it should work great after that.  Thanks again!

    I have completely uninstalled v5.52 beta.  I have nuked it!!!!!!!  🙂

    I will be installing v5.53b beta later on, today. I have to  drive 65 miles, to  get up my car which has been at the mechanics for service.

    P.S.  I could never find that reset button, or the refresh for the Whitelist issue.  Hopefully, everything will be alright with a fresh install.

    • This reply was modified 7 months ago by Tarnak.
    1
    0
Viewing 15 replies - 166 through 180 (of 949 total)
  • You must be logged in to reply to this topic.