VoodooShield 5.50

Forums VoodooShield Support Forum VoodooShield Releases VoodooShield 5.50

  • Post
Viewing 15 replies - 151 through 165 (of 758 total)
  • Replies
    VecchioScarpone
    Participant
    AU
    @Triple Helix.

    It must have been a glitch. I added EdgeChromium manually to WebApps again and no issues since.

    5.52 working great.

    ______________________________________________________

    "Today is yesterday's future"

    2
    0
    VecchioScarpone
    Participant
    AU

    Tarnak:

     

    I don’t know what was going on, but system locked up in early hours, so I left it, and went back to bed.

    I rebooted after 8.00am, and got that message, as per my screenshot, aforementioned.

    I enclose particulars from  [my] Developer log…covering the relevant period. Maybe, Dan will peruse?

     

    Above my paygrade, surely you’ll hear from Dan.

    Computers…

    ______________________________________________________

    "Today is yesterday's future"

    1
    0
    Dan
    Keymaster
    US
    Hey guys, here is the VS 5.53 beta, it is also posted in the top post of every page in this thread.  You should notice a considerable performance increase when launching most apps… it is highly optimized now.  Please let me know what bugs remain, thank you!

    https://voodooshield.com/Download/InstallVoodooShield553beta.exe
    SHA256: d59a10c893614db53c536d1504d8c6a442ae9e40bc926ac159cf51607d68f8bc

    Thank you guys!

    1
    0
    Unauthorized Alien
    Participant
    AU
    Hey Dan,

    Just installed VS 5.53 Beta. I brought up about the Desktop Shield Gadget in an email and i still experience the same thing. I’m using 2 monitors so when i have the browser on the secondary monitor and then drag it over to the primary monitor. The VS shield disappears for about 3 seconds then re-appears.

    While i load up a game for instance TheHunter: Call of The Wild. The badge disappears till i close the game. I run the games in fullscreen window mode. Haven’t had a problem in the past till 5.50 beta.

    Would it show in the logs what’s going on with the shield icon?

    0
    0
    Dan
    Keymaster
    US

    Unauthorized Alien: Hey Dan,

     

    Just installed VS 5.53 Beta. I brought up about the Desktop Shield Gadget in an email and i still experience the same thing. I’m using 2 monitors so when i have the browser on the secondary monitor and then drag it over to the primary monitor. The VS shield disappears for about 3 seconds then re-appears.

    While i load up a game for instance TheHunter: Call of The Wild. The badge disappears till i close the game. I run the games in fullscreen window mode. Haven’t had a problem in the past till 5.50 beta.

    Would it show in the logs what’s going on with the shield icon?

    Oops, sorry, I did not realize the issue involved multiple monitors, I was debugging on one monitor ;).  I can look at this later today, I think I know how you want it to react, but if not I will let you know.  This should be included in the next version, thank you!

    0
    0
    Jasper The Rasper
    Participant
    none
    Hi Dan I have the 5.53 installed now, I have found no problems with it at all, so far.
    Webroot® SecureAnywhere® Complete Beta Tester v9.0.27.55 - VoodooShield v5.60 Beta - Glasswire Firewall Elite  - Microsoft Windows Insider MVP
    0
    0
    Geri123
    Participant
    none
    With VS 5.50:@Dan Did some tests.
    When I open my bookmarks folder with 8 bookmarks with WLC enabled> 3-4 seconds nothing happens >  8 webpages open.
    When I open my bookmarks folder with 8 bookmarks with WLC disabled> 0,5 seconds nothing happens >  8 webpages open.
    Only difference was WLC enabled/disabled. For me WLC increases FF start time and opening 8 bookmarks times for sure.

    Talking about the “Open all in tabs” option in FF.

    VS 5.53 still got the same problems for me. Disabling WLC didn’t fix it.

    VS 5.04 got no! delay for me. It is the same FF and sandboxie version and it doesn’t matter if I run FF outside sandboxie or not 5.04 still beats both VS 5.50 and 5.53 versions for me (in FF bookmark opening)

    0
    0
    Gandalf
    Participant
    NL
    With 5.53 I have the WLC bug.

    Keeps scanning ccleaner64, voodooshield.exe and conhost.exe.

    0
    0
    VecchioScarpone
    Participant
    AU
    Smooth over the top installation, 5.53 running without issues.
    ______________________________________________________

    "Today is yesterday's future"

    0
    0
    Jasper The Rasper
    Participant
    none
    I had no issues initially but since doing an update from Microsoft the Whietlist Cloud section is showing 1 unresolved not safe item, BUT there is no unsafe item showing.
    I restarted my sysytem with  no change and all files are showing safe despite the panel at the top.
    Webroot® SecureAnywhere® Complete Beta Tester v9.0.27.55 - VoodooShield v5.60 Beta - Glasswire Firewall Elite  - Microsoft Windows Insider MVP
    0
    0
    Dan
    Keymaster
    US
    Thank you guys… for the people having issues with WLC, what happens when you click the Refresh icon on the WhitelistCloud tab?  Does it correct everything?
    0
    0
    VecchioScarpone
    Participant
    AU

    Dan: Thank you guys… for the people having issues with WLC, what happens when you click the Refresh icon on the WhitelistCloud tab?  Does it correct everything?

    After I restarted the PC I could not access Browsers,  WLC went into a loop, remaining red.

    I did I whitelist reset (not WhitelistCloud Refresh) all working now.

    ______________________________________________________

    "Today is yesterday's future"

    0
    0
    Jasper The Rasper
    Participant
    none
    I also reset the Whitelist because it was in a loop.

    It still showed red but I was able to press refresh and it has come up with 2 unresolved not safe items which were previously OK, flow.exe and update.exe

     

    Another unresolvednot safe item ahs appeared now – intelsoftwareassetmanagerservice.exe

    Webroot® SecureAnywhere® Complete Beta Tester v9.0.27.55 - VoodooShield v5.60 Beta - Glasswire Firewall Elite  - Microsoft Windows Insider MVP
    0
    0
    Dan
    Keymaster
    US
    Ooops, I see the bug, thank you guys, that was a silly mistake on my part.  This should fix the WLC / Whitelist issue.

    You will definitely want to reset your whitelist after installing, or even do a clean install to be sure.

    I will look at the other couple of issues asap, sorry about that!

    VS 5.53b beta
    https://voodooshield.com/Download/InstallVoodooShield553bbeta.exe
    SHA256: 009a6b7e423a34eaf233554ea0137e31530da8cb35699f491bbc45ebfc202b71

    1
    0
    Jasper The Rasper
    Participant
    none
    Thank you Dan
    Webroot® SecureAnywhere® Complete Beta Tester v9.0.27.55 - VoodooShield v5.60 Beta - Glasswire Firewall Elite  - Microsoft Windows Insider MVP
    0
    0
Viewing 15 replies - 151 through 165 (of 758 total)
  • You must be logged in to reply to this topic.