2 More Possible issues with VS.

Forums VoodooShield Support Forum General VoodooShield Discussions 2 More Possible issues with VS.

  • Post
    GrDukeMalden
    Participant
    US
    Issue 1. When password protection of the settings is enabled and the prompt gets triggered and the user tries to type their password in. The prompt will get auto-deselected. I’ll click and try to enter my password and it just gets deselected right away. I have to close the password prompt and then reopen it a few times to get it to work.

    Issue 2. The countdown timer on the balloon alert isn’t there anymore for command lines and exploits.

    |VPN(paid)| VoodooShield(Paid)| ComodoFW(free)| HitmanPro.Alert!(Paid)|
    0
    0
Viewing 3 replies - 1 through 3 (of 3 total)
  • Replies
    Dan
    Keymaster
    US
    Cool, thank you for letting me know.  I will test the password issue, the command line countdown is fixed in 5.73.
    0
    0
    Dan
    Keymaster
    US
    I just tried to reproduce the password issue, but it is working great for me.  Can you please give me an exact scenario where this happens?  Thank you!
    0
    0
    GrDukeMalden
    Participant
    US
    There’s not much else to tell. When the prompt to enter the password on the settings comes up for any reason it will get deselected randomly. Sometimes right after I click the text entry box sometimes after I’ve typed just one or two characters of the password.

    And sometimes it doesn’t happen at all and works just fine.

    |VPN(paid)| VoodooShield(Paid)| ComodoFW(free)| HitmanPro.Alert!(Paid)|
    0
    0
Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.