Reply To: VoodooShield 5.70

Forums VoodooShield Support Forum VoodooShield Releases VoodooShield 5.70 Reply To: VoodooShield 5.70

    Dan
    Keymaster
    US
    I just installed Mailbird on AutoPilot with all default VS settings and experienced two prompts (the very first two that you posted), and I carefully looked at both blocks and confirmed these are both legitimate blocks that need to be blocked in order to properly secure the computer.

    As far as the .bat, commandline and possible exploit blocks (the third, forth and fifth blocks you posted) are concerned, these do not need to be blocked and were not blocked when I tested.  So I am guessing that there is a setting in your VS settings that is different from the VS default settings, and that is probably why you experienced the last 3 blocks.  Do you have any settings that are different from the VS default settings?  Thank you!

    1
    0