Reply To: VoodooShield 5.70

Forums VoodooShield Support Forum VoodooShield Releases VoodooShield 5.70 Reply To: VoodooShield 5.70

    VecchioScarpone
    Participant
    AU
    On 5.98a beta WLC did recognize Brave update, no Not Safe warning anymore.

    Installed 5.98b beta over the top without issues.

     

    "Today is yesterday's future - Carpe diem"

    0
    0