Reply To: VoodooShield 5.50

Forums VoodooShield Support Forum VoodooShield Releases VoodooShield 5.50 Reply To: VoodooShield 5.50

    Gandalf
    Participant
    NL
    Getting annoyed by the blocked connection prompt of WLC, back to 5.55 for now.
    0
    0