Reply To: VoodooShield 5.50

Forums VoodooShield Support Forum VoodooShield Releases VoodooShield 5.50 Reply To: VoodooShield 5.50

    oldschool
    Participant
    none
    Installed K Beta over the top and VS running fine.

    BTW @Dan – I’m able to install VS with ConfigureDefender settings @ Max with no problems except for a couple of error messages which don’t affect functionality AFAIK.

    • This reply was modified 9 months, 4 weeks ago by oldschool.
    Stay safe, not paranoid!
    0
    0