Reply To: VoodooShield 5.50

Forums VoodooShield Support Forum VoodooShield Releases VoodooShield 5.50 Reply To: VoodooShield 5.50

    oldschool
    Participant
    none
    Maybe this integration of WLC can be done but this version is way different than the previous one. I share @SudoJudo’s concern about this. I’m about ready to uninstall. ??? :-((
    • This reply was modified 1 year ago by oldschool.
    Stay safe, not paranoid!
    0
    0